Cardano wallets no longer syncing new transactions

I normally need to perform a resin of the entire wallet to ensure that all transactions are picked up and all inter-wallet transactions are matched up but but it’s normally pretty accurate.

now no transactions are appearing at all. Staking rewards are displayed and that is it. Is there an issue following the Cardano hardfork yesterday?

Wallet: Eternl - ALLI (CcVault / Eternl (ADA))
Transactions: 1495
Imported with: API

  1. No airdrops/forks found
  2. 16 transactions have been added manually
4 Likes

Same issue. Figured it’d get worked out eventually but…?

2 Likes

I’m having the same issue. I tried deleting the wallets and starting new ones and no transactions displayed other than staking rewards.

Wallets: Nami and Yoroi

Are you guys working to fix this?

1 Like

I got a response from support… in the wallet API settings, ensure that “Ignore reported balances” is ticked.

@Benny @koepp89 hey guys, thanks for reporting this and also for your patience.

There were some issues affecting Cardano wallets which were fixed - can you please resync/recreate the wallets and let me know if you are still getting similar errors?

1 Like

Cardano seems to be working properly again at the moment, thank you. I’ve recently ran into a Coinbase issue though and just made a post about it.

I seem to be having the same problem with my Eternl wallets, thanks

Not fixed. I just got a 0 transations report when I have more than zero. Eternl auto-sync needs to be fixed.

1 Like

I’ve got a similar problem, my Cardano Eternl wallet is not syncing, and all other wallets and exchanges seem fine. I tried changing the API settings as mentioned by @bar_homebridge but no luck. I have a lot of NFT transactions in these wallets. If this was fixed I’d be very happy with what Koinly is able to do.

Hi @BadgerAgent,

Thank you for bringing this to our attention. :raised_hands:

Just to ensure all of the steps for syncing to the API, please do check our integration page for Eternl wallet:

A common issue here that comes to mind is adding only the single addr*** address, not a public key, which is most likely the reason why full transaction histories don’t import.

If the integration steps and public key is set on your end, and there is still an issue, please reach out to our support team so we can further investigate. :+1:

Thank you and have an awesome day!

1 Like

This fixed it, thanks @Michael_Koinly

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.