Terra Station Zync error; service error: Cannot PUT

When adding Terra Station to Koinly and syncing my wallet, a service error message comes up: Cannot PUT and no transactions are added.


Wallet: Terrastation (LUNA) (Terrastation (LUNA))
Transactions: 0
Imported with: API

  1. Service error: Cannot PUT /api/v1/wallets/parse/terra1j7phhanmzskpr5rn8amqay5mm6t0hdk3hcmz4h
  2. No transactions found

Which exchange/wallet is this regarding?
The same message comes up for TerraStation and Terra Classic.

How did you import data into this wallet?
Imported the wallet via the Koinly wallet search and selected automatic.

What have you tried to fix this so far?

I’ve deleted the wallet and added it again several times to no prevail.
There’s no topics on this specific error message on the forum.

4 Likes

Same issue!!! Koinly please fix this. Being apart of the Luna ecosystem as already been hard enough. Can you guys please resolve this issue so we can all get on with our lives and erase this from our memory.

1 Like

I got the same problem.

1 Like

I too am getting the same error! Right on tax time. Not helpful.

yep same issue! hopefully someone is working on it :sweat:

Hello guys :wave:

TrackTerra - our API provider is currently down so that’s why you are unable to sync your data, I understand how frustrating this can be in tax times!

You can however, head on over to https://stake.tax/ and obtain CSV files of your data. Import this to Koinly and this should prove to be a good workaround for the time being!

Let me know if you have any issues!

Best,
Ali :rocket:

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.