Error adding Gate.io wallet

Describe the problem:
It won’t sync. Koinly instructions says APIv4 which I pressed but didn’t get redirected to fund password window, so I tried APIv2 and it won’t sync.

Which exchange/wallet is this regarding?

Gate
How did you import data into this wallet?
Auto

What have you tried to fix this so far?
I tried APIv2 but nothing popped up besides an error. There youtube has the old method which is giving me the error.

Hi there!

The v2 API will not work at all anymore, so you need to use v4.
What you can do is click on your gate.io wallet in Koinly, and then on the banner that says “Auto-sync”.
Now you should see a pop-up that allows you to enter your v4 API and secret key.

We have updated our guide so you can check it out and follow the instructions to generate the API:

I hope that helps sort it out!

Best regards,
Alex