Solana maxSupportedTransaction

Describe the problem:
“Transaction version (0) is not supported by the requesting client. Please try the request again with the following configuration parameter: “maxSupportedTransactionVersion”: 0” Which exchange/wallet is this regarding…

Which exchange/wallet is this regarding?
Phantom

How did you import data into this wallet?
API

What have you tried to fix this so far?

Koinly support -

This particular issue “Transaction version (0) is not supported by the requesting client. Please try the request again with the following configuration parameter: “maxSupportedTransactionVersion”: 0” has been a known issue since at least August.

It is a topic in multiple threads on here.

Please don’t recommend stake.tax. It’s not good for Solana.

Could someone at Koinly please take this seriously and provide some kind of explanation, plan, ETA, etc.?

1 Like