Solana Wallets Error - IP Banned in Cloudflare

Describe the problem:
Some Solana wallets are not syncing with the error, “The IP is banned in Cloudflare,” over 24 hours

Which exchange/wallet is this regarding?
Several Solana wallets

How did you import data into this wallet?
I use all wallet sync approximately daily.

What have you tried to fix this so far?
Wait 24 hours and try again. I tried using VPN and got the same error.


I’m having the same problem with one of my Solana tokens have not got it figured out.

I’ve deleted the wallet reinstalled it. That did not fix the problem

I am also getting this error on my Solana ledger address…

Hey guys :wave:

The team is aware of the issue and working on a fix - I will post an update once I have one in this thread :+1:


Hey team, the fix for Solana IP Banned in Cloudflare has been deployed - you should allow up to 1-2 hours for the changes to be made :slight_smile:

Resync your wallets and happy filing!

1 Like

This is fixed for me now! Thanks!


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.