Self Managed Superfund

Anyone know how to have your superfund name show on your Tax Reports? When I download a Tax Report there is no Fund name or even my name, my accountant is telling me my Superfund name needs to be on the reports. I’ve added the name in a few tabs under Settings but nothing works, starting to think I’ve set up the wrong account.