Celsius Network API issue

Sync auto function - I can’t get to work
importing csv works fine but more manual timewise

Have various coins with Celsius

Thought it would be great to find someone on this site … anyone (Is There AnyOne!) that has their auto sync through Celsius working???
and offer advice to see what it is that I am doing wrong! I’ve tried inserting the public address I have when I deposit that coin into Celsius? - but no it does not like that!
I do have HODL mode on and wonder if it is this layer of security that is halting auto-sync ?

Any Suggestions .Anyone
Cheers

1 Like

Do I assume there is absolutely Not one Koinly person who has successfully managed to have CELSIUS to auto sync …
I really would like to know if anyone has managed to successfully get auto sync to work with Celsius!

Cheers

Hi,
Yes I’ve used the celsius API and it sync fine. But i don’t have hodl mode active. I only have SNX on celsius

Awesome - this indeed tells me it’s doable … Thanking you for your reply

Hodl mode removed - YET still no Joy just tells me the deposit address I’m entering is invalid api.
Looks like I have no choice but to do csv downloads each week.

I am using the API. It occasionally misses some transactions and all values are rounded to 4 decimal places. It might be better to use CSV afterall!

Well I certainly find that interesting - do appreciate your comment on this … I gave up on the API hope and went back to csv downloads - BUT But but … am having a WEIRD issue with them Koinly took this on last week to look into - but they seem like all other outfits at the moment extremely understaffed and super busy. Mind you tax year end is looming and one REALLY needs to have this sorted sooner than later. no doubt it will come…

BUT I ask Is anyone else currently experiencing this with their celsius csv imports that the transactions are showing a correct number of txns … but if you check them off - there are some showing twice and some missing completely - yet if you delete the wallet and re-import … the same occurs but with different coins.
Is this JUST me or are others seeing the same thing occurring - it appears that the dashboard is relatively correct…
Please comment either way - I find it helpful.