Signing in error 403 STILL NOT WORKING

Describe the problem:
I cant sign in ,I keep getting 403 error

Which is this regarding?

How did you import data into this wallet?

What have you tried to fix this so far? unin reinstalled

1 Like

Hey guys, I have received word from our devs that the mobile app should be functional now. Could you please check to see if you are still experiencing errors? I would also recommend re-installing the app if you guys haven’t already done so!

last time this happened it was the captchas mucking it

Same issue I can’t remember how it fixed it’s self last time, have cleared cache and cleared data from app reinstalled as well no luck so far just using the browser for now

Hello all, had the same issue a couple of weeks ago, I cleared browser cache/history with a third-party tool (CCleaner in my case) and works fine since then…

any updates on this ?

@Alexander_Koinly how do we resolve

1 Like

This is still not working for me. I can’t login or reset via the iOS app. Tried clearing cache on phone and reinstalling app. I even tried rolling back to previous versions in TestFlight and still the same 403 error.

now it says it doesnt recognise my email and or password. been over two weeks now

Hello guys,

Update: This error is still present, our devs are working on this and I will provide updates to you all in this thread. :+1:

Sincere apologies for the delay, we really do appreciate your patience!

Thanks for fixing it Ali

1 Like

fixed now thanks ,just hav

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.