New version available

Describe the problem: new version available banner keeps popping up. Clicking update reloads page but it doesn’t go away. Have had problem for over 2 weeks. This is in latest version of Chrome.

What have you tried to fix this so far? Clearing browser cache and cookies. Force reloading page. Rebooting device. Does it on both mobile on phone and desktop chrome. Tried on 2 different phones with same issue. Thanks.

2 Likes

As well as I. It just started a few days ago.

Hey there @vidmaster !

Please go to http://api.koinly.io/cf to clear Cloudflare cache and also do a hard refresh (Control+Shift+F5) - this should help.

Cheers!

You can’t go to this url and clear the cache as you get redirected immediately.
But as the original poster already said it happens on multiple browsers and devices - even after clearing the whole cache.
The popup comes back after some time (maybe first refresh popup?)
Same experience for me…And as i heard on a telegram group also for many other users.

@vidmaster @g0nzi77 Hey guys :wave:

I chased up our tech team regarding this, and they have advised that the issue is being worked on internally. I will share updates with you as I receive them. :crossed_fingers:

Appreciate your patience so far peeps!

I am still facing this issue today. Any update?

1 Like

@nhmtns Hey buddy,

Thanks for letting me know. The best thing to do here would be for you to email [email protected] so we can take a further look at the account - it may be an isolated issue as I haven’t seen any issues pop up internally since the last update.

Mention this thread in your message!

Best
Ali :rocket:

@Ali_Koinly this is not an isolated issue, I’m facing it too.
Update available button keeps popping even after aknowledging it.

Using firefox and chromium on Ubuntu LTS here.

1 Like

Thanks, guys, I will raise this again with our tech team. Something very funky seems to be going on. :thinking:

Yeah, getting that too every day.

1 Like

@Chewbaccoin @k6ps Hey guys, can confirm that our developers are working to resolve this now, they advised that this was recurrent so apologies for the misinformation earlier!

I will check back in once I get a notification that a fix has been deployed.

Thanks for your patience!

This still hasn’t been fixed. It is a PITA. The ‘New version available’ dialog covers the Description field when I’m trying to edit an existing transaction.

@Chris_Vezey

Hey Chris,

I understand it can be frustrating, but may I ask if after clicking update it still kept appearing?

I have spoken to the devs and they advised an update was rolled out recently so you should be clicking yes and it should, in theory, go away after this.

Is that not the case?

Hi Ali, thanks for your reply. Yes, it does keep reappearing. Sometimes after it refreshes the screen, other times it may disappear for a minute or two and then reappears.image

I have grabbed a bit of the screen for you so you can see that it obscures a part of the dialog.

FWIW, I am using Windows 11 and Brave - all are up to date. I have cleared the cache just in case that helped but it didn’t.

Thanks.

1 Like

@Chris_Vezey @g0nzi77 @YAKnoise

Thanks for letting me know guys, I’ll ping a message back to you once I get an update from the team

Appreciate your patience on this matter!

Yes. It seems to be back again. And no, clicking the Update button or clearing the cache doesn’t help.
Happens on multiple browsers. Also fresh installed ones.

1 Like

I started having this issue as of today.

As others have stated, nothing seems to get rid of it.

1 Like

Hi Ali, do you have an update on this please? It seems this is indiscriminate in who it is affecting and it is a real hinderance to usability. It can’t be too difficult to fix surely? Just a question of prioritisation? Please sort it out? Thanks and best regards…

@Chris_Vezey @Hoyasiglomonte

Could you try the following for me, please?

Go into the console (f12 for chrome) > Application > Service workers > Stop & uninstall all service workers, then delete cache and reload the site

If you are still having problems, please contact support via messenger or on [email protected]

Hi Ali, thanks for your suggestion. I tried your suggestion in Chrome and this is what happens:

  • I stop service-worker.js; it stops and then starts again
  • so I stop it again and Unregister it
  • Unregister is now greyed out but the service worker isn’t deleted and starts running again almost immediately

1 Like