Fantom sync not working "Error while syncing, try again later"

Describe the problem:
I cannot fully sync my public FTM wallets via the public method. The error is “Error while syncing, try again later”. This occured with an addres with about 500 transactions as well as one with around 2000 transactions (same error). Tried one sync with Metamask (FTM) method which resulted in the same error.

Which exchange/wallet is this regarding?
Fantom (FTM)

How did you import data into this wallet?
I added the wallet with the public wallet address to Fantom (FTM) and Metamask (FTM).

What have you tried to fix this so far?
Multiple retries within 2 hours.

Hi @MW00

Thanks for reaching out. :wave:t2:

I’ve just checked on the backend and the same issue is affecting a lot of FTM wallets, I have created a ticket for the devs:

You can upvote at the link above to receive an email as soon as it’s fixed. :+1:t2:

If you need to import your data urgently, you can add the missing transactions manually or create a custom CSV file:

https://support.koinly.io/hc/en-us/articles/9914912005916-How-to-create-a-custom-CSV-file-with-your-data

If it’s not urgent, I would recommend waiting for a fix. :blush:

Thanks a lot Carl, I will patiently wait for a fix then :slight_smile: Have a nice day!

Hey @MW00

Good news! It looks like it’s fixed already, you should just be able to sync your wallet as normal. :blush:

Let me know if it’s still showing the error though. :+1:t2:

It is indeed working now, thanks a lot mate!

1 Like